[ARG] Fallas en las transacciones con la Lemon Card

Incident Report for Lemon

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 18:31 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2025 - 18:25 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 01, 2025 - 18:11 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Oct 01, 2025 - 17:51 GMT-03:00

Investigating

Las transacciones con la Lemon Card fallan momentáneamente por intermitencias con nuestro proveedor. Estamos investigando cuál es el motivo para resolverlo lo más rápido posible.
Posted Oct 01, 2025 - 17:51 GMT-03:00
This incident affected: Lemon Card ([ARG] Transacciones con la Lemon Card, Pedido de nuevas tarjetas).