Inconvenientes en el reseteo de clave y validación biométrica
Incident Report for Lemon
Resolved
El reseteo de clave y validación biométrica funcionan con normalidad
Posted Jul 15, 2024 - 21:40 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2024 - 16:40 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2024 - 15:49 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 15:46 GMT-03:00
This incident affected: Funcionamiento general de la app (Recupero de PIN).