Demoras en retiros por red ERC-20

Incident Report for Lemon

Resolved

Los retiros crypto por la red ERC-20 ya funcionan con normalidad.
Posted Feb 02, 2026 - 13:54 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Feb 02, 2026 - 09:45 GMT-03:00
This incident affected: Transferencias Crypto (Retiro de crypto).