Demoras en los retiros crypto por Lightning Network

Incident Report for Lemon

Resolved

Los retiros por Lightning Network ya funcionan con normalidad
Posted Oct 03, 2024 - 13:02 GMT-03:00

Investigating

Estamos experimentando inconvenientes con algunos retiros crypto en Lightning Network. Actualmente nos encontramos investigando a qué se debe para arreglarlo lo más rápido posible.
Posted Oct 03, 2024 - 10:58 GMT-03:00
This incident affected: Transferencias Crypto (Retiro de crypto).