Problemas en la venta crypto
Incident Report for Lemon
Resolved
Las operaciones de venta crypto funcionan con normalidad.
Posted Jan 14, 2025 - 10:44 GMT-03:00
Investigating
Estamos presentando inconvenientes para realizar operaciones de venta crypto. Estamos trabajando para solucionarlo cuanto antes.
Posted Jan 14, 2025 - 10:38 GMT-03:00
This incident affected: Mercado Crypto (Venta crypto).